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How To Use the Draw
Step-by-Step Tutorials
Each Step-by-Step tutorial provides easy-to-read instructions that guide you through your first art projects 
in Draw one step at a time.    Each new lesson reviews the last.    The goal of these tutorials is to teach 
users of Draw basic techniques and resourceful ways of using the product.

Click on this icon  at the bottom right to move to the next tutorial page.
Contents Button

Jumping to the Table of Contents
The Contents button always takes you back to the table of contents.    You can reach this "home base" for 
the tutorials at any time.    If you go to a different content menu, click on the owl to return to the tutorials.

Back Button

Back up to the last topic viewed
Back retrieves your last topic if you go to an unintended destination.

Browse Buttons

Turning the Tutorial Pages: Method 1
The browse buttons take you to the next or previous page in the author's sequence.

Page Up and Page Down
Turning the Tutorial Pages: Method 2
You can use the page up and page down keys on your keyboard to go to the next or previous pages in a 
tutorial.

Fold and Unfold

Making Room to Work
Doing the exercises in the Step-by-Step Tutorials requires using Draw.    Since the tutorials window covers
nearly half of the Draw work area, you will need to move it out of the way.    After reading the steps and 
viewing the illustrations, click on the button labeled Fold.    This "folds" the tutorial window up and out of 
the way.    When its time to continue reading the steps, click on Unfold to restore the tutorial window to its 
original size.
If another tutorial window remains in the way, double-click on its upper left corner to remove it.

Review and Preview Buttons

Where You've Been
Where You're Going
The button labeled Preview displays an image of what your art should look like.    The Review button will 
display a representation of what you created in the previous tutorial.    This buttons are disabled or "gray" 
when there is nothing to preview or review.    Watch for the  button in the text to display an illustration 
for the step immediately below it.
Bookmark Define  Click here to see dialog box.

The Bookmark menu allows you to insert a bookmark on any page that you would like to review later.    
Simply pull down the Bookmark menu and select define.    In the Bookmark Define dialog type the name 
of the bookmark and press enter.    Pull down the Bookmark menu again to see your bookmark listed as a 



menu item.

Annotate  Click here to see dialog box.
Another useful tool is Annotate.    Place an annotation by pulling down Help's Edit menu and clicking on 
Annotate....    After you type and save your remarks, a green paper clip icon will be placed in the upper left
of that topic.    Later, even in a future session, you can click on the paper clip to retrieve your notes.

Tutorials Menu  Click here to see menu.
The Tutorials Menu allows you to access any tutorial.    Simply pull down the Tutorials menu from the 
Draw Step-by-Step Tutorials window and click on the desired tutorial.



About Your Mouse
Both Draw and its on-line Help and Tutorials use the mouse in the following ways:

  The buttons of your mouse are referred to as primary (or inside) and content menu (or outside).    The 
primary mouse button is nearest your pointer finger.    When you are asked to click on something and no 
button is specified, use the primary mouse button.

  Know how to drag with the primary mouse button.
  The same primary mouse dragging motion displays the flyouts in the toolbox.
  Content menus display after selecting an object and holding down the content menu button.    A click of

this button selects the default item on the menu.    In Draw Help, the content menu button serves to print 
or copy the topic you are viewing.























The Add Object cursor is 
used to add text, symbols, or
clip-art images to the screen.





































































Choose "Include Thumbnail" to create a thumbnail image for the GED.    The thumbnail image allows you 
to preview the document before opening it.



If the document has been saved previously, choosing the "Make Backup" option will retain the old 
document when the new one is saved.    The old document will be given an extension of BAK.



Enter a file name (up to 8 characters) in the File Name window.



Click on OK to save the document to disk.



Choose the directory where the document is to be saved in the Directories window.



Choose a file extension in the Save Files as Type window.



This window displays all the files in the current directory of the type specified in the Save Files as Type 
window.



Specify the drive where the document is to be saved in the Drives window.



The document will print using the default printer if the Default Printer option is chosen.



Click on Specific Printer if you choose not to use the default printer.    Click on the scroll bar 
to display the list of available printers.    Point on a printer in the list and click the left mouse 
button.    The printer name becomes highlighted.



Choose Portrait or Landscape for the Page Orientation.



Choose the Source and Size of paper for printing your document.



Clicking on Options takes you to the standard Windows Print dialog boxes.    Provided the 
printer supports the options, DRAW will use the Windows options that you choose.



Click on OK to select all of the options you have chosen.





Step-by-Step Tutorial 1
Selecting and Placing Objects
This tutorial shows you how to:
 Set the Target Printer and Page Layout
 Set the Viewing Level
 Select and Place a symbol
 Enter and Place Text
 Save a Document and Exit Draw



Selecting and 
Placing 
Objects 
Preview

TUTORIAL 1
PREVIEW 



Set the Target 
Printer and 
Page Layout

TUTORIAL 1 PAGE
1 

Each time you start Draw, you should check the page and printer setup and change them if desired.    
This ensures that your document is properly sized and configured for the output device you are using.

1.    Pull down the File menu and choose Print Setup.    The Print Setup dialog box appears.
2.    Click on the Default Printer or one from the Specific Printer list.

 See Example
3.    Choose Landscape (horizontal page) Orientation and Letter 8 1/2 x 11 (Paper Size) and click on OK.

 See Example



TUTORIAL 1 PAGE 2 
4.    At this point, you might see a message box that reads, "Printer page size does not match document 

page size.    Respecify Page Setup?''

If you see this message, click on Yes.
5.    Pull down the File menu and choose Page Setup.    The Page Setup dialog box appears.

Click on Use Printer Page to reset the document page size and orientation to the same values you 
specified for the target printer in step 3.

At this point you can click on Custom to specify a page size of your own.    If you plan to create an 
illustration larger than 22 inches on either side, choose Banner.

You can click on Get Printer Minimums to reset the page margins to the minimum allowed by the 
target printer, and then increase the margins if desired.

Click on OK.



Viewing Level TUTORIAL 1
PAGE 3 

The viewing level determines how much of your document is displayed in the work area.    When you 
first start Draw, the viewing level is set to "Current Page.''    At Current Page, objects are displayed at a 
size that will fit on the current page layout.    If needed, you can change the view level in the View menu.



Select and 
Place Symbol

TUTORIAL 1 PAGE
4 

1.    Pull down the Draw menu and select Clip-Art Manager (or click on the  icon in the Toolbox, or 
just press Ctrl+M).

2.    The Clip-Art Manager dialog box appears.    In the upper Collection: window is an alphabetically-
arranged selection of libraries.    (Click on the down arrow to see the currently open Collections.)    If there 
is no Collection shown, choose one from the Collections menu at the top of the dialog box.

In the lower Image Name: window, you will see the contents of the highlighted collection.    Using the 
scroll bar in that window, you can see the numerous symbols that are ready to be selected and placed
in your document.

 See Example



TUTORIAL 1 PAGE 5 
3.    Select the collection Animals.    When you do so, the Image Name list changes to display the 

contents of the Animals' collection.
4.    Click on either the name Koala Bear in the Image Name list, or on the thumbnail view of the image 

itself.    The name is highlighted.
5.    The Add Object cursor appears when you click on Add to Document, or double-click on the thumbnail

image.

(The Clip-Art Manager dialog box disappears, the cursor turns into an Hourglass while Draw loads the
symbol from the collection, and then it turns into the Add Object cursor.)

6.    Place the Add Object cursor at the upper left of the work area and click.    A fully colored koala bear 
appears on the drawing area at the default size.    You could have added it at a size of your own 
choice by dragging the cursor instead of clicking with it.

 See Example



Enter and 
Place Text

TUTORIAL 1
PAGE 6 

1.    Pull down the Draw menu and choose Words.

-or-

Click on the Word tool  in the toolbox.    The Enter/Edit Words dialog box appears.
2.    Type Koala and click on Add.

 See Example
The cursor turns into an Hourglass while Draw loads the typeface, and then turns into the Add Object 
cursor.

3.    Place the Add Object cursor below the bear and click.    The text is drawn using the current type 
settings.

 See Example



Appearance 
of Color on 
Your Monitor

TUTORIAL 1 PAGE
7 

If you have a color monitor, the bear is fully-colored and the text has a Cyan interior with a black line.

If you have a monochrome monitor, the interior of the objects appears on your screen as a black and 
white pattern.    There is a unique pattern for each color you select, and each pattern varies from monitor
to monitor.



Saving a 
Document 
and Exiting 
Draw

TUTORIAL 1 PAGE
8 

It is always a good idea to name your documents so that you can easily understand what the documents
contain.

1.    To save a document in Draw, pull down the File menu and choose Save.    The Save command 
opens the Save Document As dialog box.

The Save Document As dialog box contains several scrolling fields.    The first, File Name, is where 
you type the name of your document.    (Remember that a document is the same thing as a file.) 
Since Draw saves its documents under DOS conventions, enter the name koala.ged -- a name of no 
more that eight characters.

2.    Ensure that the directory in the Directories dialog is where you want to save the document.    Also 
check the Drives dialog to ensure that the correct disk drive is selected.    (You cannot save to CD 
ROM drives.    They are read only; hence, Read Only Memory.)

3.    Under Save File as Type, choose Graphics Files (*.GED).
4.    Click on the toggle beside Make Backup.    In the current directory, a duplicate of your document will 

be made with an extension of .bak.
5.    Click on the toggle beside Include Thumbnail.    When you open the document at a later time, a small 

image of your drawing will appear in the Show Thumbnail window.
6.    Click on OK to save the document.



Exiting Draw TUTORIAL 1
PAGE 9 

To exit Draw, pull down the File menu and choose Exit.    At the prompt "Save Changes to (untitled)?'', 
click on No.

Do not exit at this time if you are continuing to the next Step-by-Step Tutorial page.



Step-by-Step 
Tutorial 1 
Review

TUTORIAL 1 PAGE
10 

This tutorial showed you how to:
 Set the Target Printer and Page Layout
 Set the Viewing Level
 Select and Place a symbol
 Enter and Place Text
 Save a Document and Exit Draw

In the next tutorial you will manipulate objects and add text.

To begin the next tutorial, pull down the Tutorials menu and choose 2 Manipulating Objects.



Selecting and 
Placing 
Objects 
Review

TUTORIAL 1
REVIEW 































Step-by-Step Tutorial 2
Manipulating Objects and Adding Text
This tutorial shows you how to:

 Color symbols
 Duplicate symbols
 Make a Drop Shadow
 Select, Move and Resize symbols
 Block Select, Group, and Ungroup symbols
 Align Text and Symbols
 Open an existing document
 Rotate symbols



Manipulating 
Objects and 
Adding Text 
Preview

TUTORIAL 2
PREVIEW 



TUTORIAL 2 PAGE 1 

From the previous tutorial, you already know how to:
 Specify the target printer
 Specify a page size and orientation
 Specify the viewing level
 Place a symbol in a document
 Place text in a document
 Save a document
 Exit Draw



Open a New 
File

TUTORIAL 2
PAGE 2 

If you are continuing from Tutorial 1, use the New command.
1.    Pull down the File menu and choose New.    You will be prompted to save any changes made to any 

open file since the last save.
2.    The previous window is cleared, and a new blank work area is displayed.



Set Up 
Printer, Page, 
and Viewing 
Level

TUTORIAL 2 PAGE
3 

1.    Pull down the File menu and select Print Setup.
2.    Change the orientation to Landscape and then click OK.
3.    Then select Page Setup from the File menu and select Use Printer Page, Get Printer minimums and 

Normal.    Then click OK.
4.    Pull down the View menu and choose Actual Size view.

 Review this idea in Tutorial 1.



Select and 
Place an 
Object 
(Symbol)

TUTORIAL 2 PAGE
4 

1.    Pull down the Draw menu and choose Clip-Art Manager (or click on the  icon in the Toolbox, or just
hold down the Ctrl key and press "M" on your keyboard).

2.    From the Collections list, choose the Props & Skylines collection.
 See Example

3.    From the Image Name list, choose "Prop-Tree".    Click on the Add button.    With the resulting Add 
Object cursor, click in an open area of your screen.
4.    To change any attribute of an object you must first select it.    An object is selected when it is 

surrounded by handles.
The selected object's name appears in the object viewer window in the Status bar.



Color the Tree TUTORIAL 2
PAGE 5 

Images in the Clip-Art Manager are pre-colored.    For the purpose of this exercise we will change the tree 
to a different color to show you how to use the Color Palette.

With the tree selected (surrounded by handles):
1.    Press Shift+G on your keyboard.    This keystroke breaks apart the group.
2.    Click among the symbols until "Symbol #20305" appears in the object viewer in the Style bar.    (You 

may need to hold down the Control key as you click.)



TUTORIAL 2 PAGE 6 

3.    Click the Color style button  on the Styles bar.    The Color palette appears.
4.    Choose one of the available Browns.

Whenever you change the color of an object, you can apply the color to the interior fill of the object, 
the lines/outlines that define the object, or both.    In this case, we only want to change the color of the
Beg(inning) Fill.
(In Draw, End Fill applies only to the second color of gradients and raster and vector fills.)
You can toggle the Fill and Line option boxes on and off by clicking on them.    Make sure that just Beg
Fill is selected.

5.    The color of the leaves changes from green to brown.



Duplicate an 
Object

TUTORIAL 2
PAGE 7 

This exercise will teach you how to use the Duplicate tool.    This tool is handy for making copies of 
objects quickly.    For example, to make a shadow or a drop shadow, you need to duplicate the object then
drag the duplicate.    The Duplicate tool allows you to make copies and drop shadows.

To duplicate an object for use as a drop shadow:
1.    Pull down the Draw menu and choose Clip-Art Manager (or click on the  icon in the Toolbox, or just

press Ctrl+M).
2.    From the Collections list, choose the Props & Skylines collection.
3.    In the Image Name list, double-click on Prop-Tree.    The Clip-Art Manager closes and a cursor for 
placement of the tree appears.    Click once in an open area to place the tree on your screen.

4.    From the Arrange menu choose Duplicate, or select the Duplicate tool  from the Toolbox.
5.    The duplicate cursor appears.    Click on the tree with this cursor and drag it a short distance from the

original.
 See Example

Dismiss the duplicate cursor by clicking with the content menu mouse button.
6.    With the duplicate selected, click the Color style button  on the Styles bar.    Click on Fill & Line and

then the color black.
 See Example

7.    Place the shadow behind the tree by selecting the shadow and pressing Shift+F.    You may need to 
drag the shadow to position it properly behind the tree.

 See Example



Resize 
Symbols

TUTORIAL 2
PAGE 8 

You will often need to resize Draw's ready-made symbols for the effect you want.    The shadow currently 
makes the tree look two-dimensional.    This may be useful, but it's just as easy to give a three-
dimensional effect.
1.    With the shadow selected, point on the upper middle handle (the small black square) and hold the 

mouse button.
2.    Drag the bounding box downward, making the shadow very flat.



Save Your 
Work

TUTORIAL 2
PAGE 9 

Save your work at this point.
1.    Pull down the File menu and choose Save As.

-or-
Press F9.

2.    The Save Document As dialog box appears.    Type "tree" in the upper left window.
Before proceeding, place a check mark in the box in front of Include Thumbnail.    Doing so will display
a small picture of the contents of the file before opening it in a future session.
Click on OK.

 See Example
The illustration is saved in a file called "tree.GED.''    (The .GED extension is the    default.    You can 
specify any extension you want.)    Note that the title bar on the top of the Draw screen changes from 
"(untitled)'' to "tree.GED.''

3.    You can use this illustration with the following tutorials.



Add Text TUTORIAL 2
PAGE 10 

Text (or words) can also be considered graphic images, and can be manipulated as such on the drawing 
area.    You can control line and fill as well as shape and position.

To add text:
1.    Pull down the Draw menu and choose "Words".

-or-
Click on the Word tool  in the toolbox.    The Enter/Edit Words dialog box opens.

2.    Type "Sunny Bower".    Press Enter to advance to the next line.    (The enter key in this case does not 
add the text to your document.)    Type "Resorts".

 See Example
3.    Click on Add.    The Pointer turns into the Add Object cursor.    (The text is placed on your screen just 

like the clip art you found in the Clip-Art Collections.)
4.    Move the cursor above and to the left of the tree and click.    The text is placed above it.    If you don't 

like the default. size of the text, select it, point on a corner handle (small black square) and drag it to 
size.



Align Text TUTORIAL 2
PAGE 11 

The default alignment for multiple lines of text is flush left.

To center the two lines of text relative to the longest line of text:

1.    Click on the Type style button  and then on the Define button.    The Define Type dialog box 
appears.

2.    Select Centered alignment, then click on Apply.



Block Select 
and Group 
Objects

TUTORIAL 2 PAGE
12 

Block select allows you to select several objects at one time.    It is like casting a lasso around the objects 
you want, binding them together as one object.    The objects remain bound together only as long as they 
are selected.    To keep them bound, form a Group of the block selected objects.    Any group that you form
can be ungrouped.

To Block Select and Group the objects on your screen:
1.    Pull down the Edit menu and choose Block Select.

-or-

Click on the Block Select tool  in the toolbox.
The Block Select cursor appears.
2.    Point the cursor above and to the left of the tree and its shadow.
3.    Hold the mouse button and drag the block select bounding box completely around the tree and its 

shadow to the opposite diagonal corner.
Release the mouse button.    The status bar above the work area should display Block (2 objects).

 See Example



TUTORIAL 2 PAGE 13 
4.    Pull down the Arrange menu and choose Group.

-or-
Hold down the Ctrl key and press G on your keyboard.
The tree and its shadow are grouped as a single object, and the Status Bar now displays Group.

5.    Pull down the Arrange menu and choose UnGroup.

-or-
Hold down the Shift key and press G on your keyboard.
The tree and its shadow are now ungrouped and are two separate objects, and the Status Bar again 
displays Block (2 objects).
For the purposes of the next exercise, regroup the tree and its shadow, as explained in step 4.



Align Objects TUTORIAL 2
PAGE 14 

Center the text under the trees:
1.    Pull down the Edit menu and choose Select All.

-or-
Hold down the Alt key and press "A".
One set of handles appears around the title and the tree group.    The object viewer in the Style bar 
should display Block (2 objects).

2.    Pull down the Arrange menu and choose Align.    The Align dialog box appears.
3.    Choose Center in the Left to Right orientation and click on Apply.    The tree and its text are centered 

along the vertical axis.
4.    With both objects still selected, point and drag to move the objects to the center of the document.



Exit Draw TUTORIAL 2
PAGE 15 

At times you will need to exit Draw before completing a document.    A document can be saved and Draw 
closed at any time.    Later, when you return to Draw, you can open your document (a GED) and pick up 
where you left off.

Pull down the File menu and choose Exit.

A message box will prompt you to save your work if you have not already done so.    Click on Yes to save 
the document before exiting Draw.    If needed, assign a name to the document.



Open an 
Existing File

TUTORIAL 2
PAGE 16 

To resume work on the document:
1.    Pull down the File menu and choose Open.    The available document files are listed in the Open 

dialog box filename list.
2.    Choose "tree.GED" and click on Open.    Your illustration is displayed on the screen.



Rotate TUTORIAL 2
PAGE 17 

Rotating the shadow of the tree will make it appear to be on a slope.
1.    Select the tree.    If it is still grouped, hold down the Shift key and press G on your keyboard to 

ungroup it.
2.    Select the shadow.

3.    Select the Rotate tool  from the Toolbox.
4.    Point with the mouse on the upper right corner and drag it downward.    Watch values change in the r: 
box in the numeric bar at the bottom of your screen.    When about 10 degrees appear, release the mouse
button.



Tutorial 2 
Review

TUTORIAL 2
PAGE 18 

This tutorial showed you how to:
 Color symbols
 Duplicate symbols
 Make a Drop Shadow
 Select, Move and Resize symbols
 Block Select, Group, and Ungroup symbols
 Align Text and Symbols
 Open an existing document
 Rotate symbols

In the next Tutorial you will learn to Manipulate text.

To begin the next tutorial, pull down the Tutorials menu and choose "3 Manipulating Text".



Manipulating 
Objects and 
Adding Text 
Review

TUTORIAL 2
REVIEW 





































Step-by-Step Tutorial 3
Manipulating Text
This tutorial shows you how to:

 Change typeface, type size, and letter spacing
 Edit type attributes
 Italicize type
 Use the Clip-Art Manager creatively



Manipulating 
Text Preview

TUTORIAL 3
PREVIEW 



TUTORIAL 3 PAGE 1 

From the previous tutorials, you already know how to:
 Specify the viewing level
 Place symbols and text in a document
 Size a symbol
 Color an object
 Align objects
 Block Select objects
 Group objects



Open a New 
File

TUTORIAL 3
PAGE 2 

If you are continuing from the previous tutorial, use the New command.
1.    Pull down the File menu and choose New.    You will be prompted to save any changes made to the 

open document since the last save.
2.    The previous window is cleared, and a new blank work area is displayed.



Set the Target 
Printer and 
Page Layout

TUTORIAL 3 PAGE
3 

Each time you start Draw, you should check the page and printer setup and change them if desired.    This
ensures that your document is properly sized and configured for the output device you are using.
1.    Pull down the File menu and select Print Setup.
2.    Change the orientation to Landscape and then click OK.
3.    Then select Page Setup from the File menu and select Use Printer Page, Get Printer minimums and 

Normal.    Then click OK.
4.    Pull down the View menu and choose Current Page view for the purposes of this tutorial.

 Review this idea in Tutorial 1.



Place the 
Background

TUTORIAL 3
PAGE 4 

It's important to stay alert to the possibilities of clip art available in the Clip-Art Manager.    Remember that 
clip art in Draw is not static -- you can delete the parts you don't want and alter the image in other ways to
suit your needs.    In this case we will take a clip-art image and discard the part not useful to the total 
image that we want to create.
1.    Click on the Clip-Art Manager icon  in the Toolbox, or just hold down the Ctrl key and press M on 

your keyboard.    -- Simpler still, just press the Enter key when no other operation is in progress.
2.    From the Collections list, choose the Scenery/Landscapes collection.
3.    From the Image Name list, double-click on Seascape-Carrier.

 See Example
4.    Select the clip art, and break apart the group by holding down the Shift key and pressing G.    The 
object viewer shows Block (4 objects).
5.    Click among the objects until you see G>The Eisenhower displayed in the object viewer.    Press the 

delete key.    The remaining objects will form the background for the work to follow.
6.    Make a single object of all the objects on your screen by pressing Ctrl+A (to select all objects) then 

pressing Ctrl+G (to form a single group).
7.    To help in future selection of objects on your screen, use the cursor to highlight the word Group in the

object viewer.    Type the words "my background."    Press Enter on your keyboard.    This name will 
now be displayed whenever the background object is selected.



Add Text TUTORIAL 3
PAGE 5 

1.    Choose Words from the Draw menu or click on the Word tool  in the toolbox.    Type "Aircraft" and 
place it on the background that you labeled "my background" in the previous steps.

2.    Move the text to the left-hand side of the background.
 See Example

3.    Place the word "Textiles" on the background.
4.    Move the text to the right-hand side of the background.

 See Example



 TUTORIAL 3 PAGE 6 
5.    Add the text "$105,000,000" to your document.
6.    Place the text under Aircraft.
7.    Add the text "$35,000,000" to your document.
8.    Place the text under Textiles.



Block Select TUTORIAL 3
PAGE 7 

You can select several objects and change their attributes simultaneously.
1.    Choose Block Select from the Edit menu, or click on the Block Select tool  in the toolbox.

2.    Position the cursor above the word Aircraft, and to the left of both Aircraft and $105,000,000.    Hold 
the mouse button and drag the block select bounding box so that all four text objects are selected.

 See Example
3.    Release the mouse button, and the window in the Style bar should read "Block (4 objects)."



Change 
Typeface

TUTORIAL 3
PAGE 8 

1.    Click on the Type style button  in the Style bar, then on the Define button.    The Define Type dialog 
box appears.

2.    Choose Modern Medium from the list and click on Apply.    The text objects redraw in Modern Medium.
3.    Make the type stand out from the background by clicking on the Color style button  and changing 
both the fill and line color to Red.

 See Example



Specify Type 
Size and 
Letter 
Spacing

TUTORIAL 3 PAGE
9 

To change the size of a text object; either drag a handle or:
1.    Make sure the four text objects are still selected.    Click on the Type style button  in the Style bar, 

then on the Define button.    The Define Type dialog box appears.
2.    Enter 26 (point size) in the Size field.
3.    Click on Spacing.

The Type Spacing dialog box appears.



 TUTORIAL 3 PAGE 10 
4.    Enter 2 in the Letter (spacing) field and click on Apply.    Click on Apply in the Define Type dialog box. 

The selected text objects redraw using the values specified.
5.    Block Select $105,000,000 and $35,000,000.    Click on the Type style button  then on the Define 

button.    Change the size to 18 points.
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To align Aircraft and $105,000,000 flush left:
1.    Use the Block Select tool  to select Aircraft and $105,000,000.

2.    Choose Align from the Arrange menu (or hold down the Ctrl key and press N on your keyboard).    The
Align dialog box appears.    Choose Left in the Left to Right orientation.
3.    Click on Apply.    The text is redrawn, flush left.
4.     If necessary, move the block-selected text to position it in the background box.



Right Align TUTORIAL 3
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To align Textiles and $35,000,000 flush right:
1.    Block Select (with ) Textiles and $35,000,000.

2.    Choose Align from the Arrange menu (or hold down the Ctrl key and press N on your keyboard).    
Choose    Right in the Left to Right orientation.    Click on Apply.
3.    If necessary, move the block-selected text to position it in the background box.
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To align the text on the same baseline:
1.    Use the Block Select tool  to select Aircraft and Textiles.

2.    Choose Align from the Arrange menu (or hold down the Ctrl key and press N on your keyboard).    
Choose Bottom from the Top to Bottom orientation, and click on Apply.    The text redraws with the objects 
aligned along a common baseline.
3.    Block Select $105,000,000 and $35,000,000.
4.    Choose Align from the Arrange menu.    Choose Bottom from the Top to Bottom orientation, and click 

on Apply.    The text redraws along a common baseline.
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Add the main title and a subtitle:
1.    With no objects selected, click on the Words tool  and add the text "The Huge Company" at the top

of your document.
2.    Add the text "First Quarter Revenues" under the title.



Adjust Type 
Size and 
Color
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1.    Use the Block Select tool  to select the sub title First Quarter Revenues and the title The Huge 
Company.

2.    Click on the Type style button  in the Style bar, then on the Define button.    Change the type size to 
14 points.
3.    Click the Color style button  and change the fill color to Blue.

 See Example
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To italicize the subtitle:
1.    Select the subtitle, then click on the Type style button  then on the Define button.

2.    Click on Italic in the Styles box.
4.    Enter 10 in the Italic field and click on Apply.

The subtitle redraws in italics slanted 10 degrees right.
Note: you could have entered a negative number to slant the text to the left.
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To group the background and its text:
1.    Use the Block Select tool  to select The Huge Company and First Quarter Revenues.

2.    To group the objects, hold down the Ctrl key and press G on your keyboard.    Now the symbol and the
text objects will be treated as one object.
3.    Make one group of all the other text in the same way.    You now have three objects on the screen: the
title lines, the other grouped text, and the background.



Centering 
objects
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To center the titles above the grouped object:
1.    Choose Select All from the Edit menu.
2.    Choose Align from the Arrange menu.
3.    Choose Center in the Left to Right orientation.    Click on Apply.    The titles redraw, centered above 

the grouped object.
4.    Save the completed illustration to the filename Revenues.GED.



Tutorial 3 
Review
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This tutorial showed you how to:
 Change typeface, type size, and letter spacing
 Edit type attributes
 Italicize type
 Use the Clip-Art Manager creatively

In the next Tutorial you will learn freeform drawing.

To begin the next tutorial, pull down the Tutorials menu and choose 4 Freeform Drawing.



Manipulating 
Text Review

TUTORIAL 3
REVIEW 



































Step-by-Step Tutorial 4
Freeform Drawing
This three-part tutorial will show you how to:

 Use the Line and Curve tools to draw freeform objects
 Stack freeform objects to create a finished image
 Change the line width of an object
 Mix colors using the Hues mixing method
 Flip an object



Freeform 
Drawing 
Preview

TUTORIAL 4
PREVIEW 
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From the previous tutorials, you already know how to:
 Place and size objects
 Duplicate objects
 Rotate objects
 Color objects
 Block select and Group objects
 Align objects



Open a New 
File
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If you are continuing from the previous tutorial, use the New command.
1.    Pull down the File menu and choose New.    You will be prompted to save any changes made to the 

open document since the last save.
2.    The previous window is cleared, and a new blank work area is displayed.



Set the Target 
Printer and 
Page Layout
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Each time you start Draw, you should check the page and printer setup and change them if desired.    This
ensures that your document is properly sized and configured for the output device you are using.
1.    Pull down the File menu and select Print Setup.
2.    Change the orientation to Portrait and then click OK.
3.    Then select Page Setup from the File menu and select Use Printer Page, Get Printer minimums and 

Normal.    Then click OK.
4.    Pull down the View menu and choose Actual Size view for the purposes of this tutorial.

 Review this idea in Tutorial 1.



Divide and 
Conquer
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As you begin to work on more complex documents, you may find it useful to create individual segments of
the document and then place them together to produce the finished illustration.    In this tutorial, we've 
divided the document into three parts: creating the backdrop, drawing the ship, and adding the finishing 
elements.



Part 1: Create 
the Backdrop
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The backdrop for the illustration shows the sea and sky.

It is composed of three clip-art symbols: a rectangle for the sky, a rectangle for the sea, and a rectangle 
used as a frame around the image.



Add and Size 
a Rectangle 
Using the 
Shapes Tool
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1.    In the Toolbox click on the Shapes tool .    The rectangle drawing cursor appears.    Watching 
the numeric bar at the bottom of your screen,    drag it to about 3.75 inches Width and 1.25.    inches 
Height.
Click once with the outside mouse button to dismiss the cursor.

2.    Once drawn, the size of the rectangle can be made more precise.    Selecting one of the middle 
object handles allows you to size in one dimension.
Select a middle handle.    Then, while holding down the mouse button, use the arrow keys.    Each 
time you touch the arrow key, the size changes by one-hundredth of an inch.

3.    Move the rectangle to the top center of the work area.



Color Symbol 
Using Color 
Mixing
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1.    Click on the Color style button  in the Style bar.
2.    Click on the Define button.    The Define Color dialog box appears.
3.    Choose Blue from the Named Colors list.
4.    The color mixing bars at the upper right of the dialog box should be labeled 240 Hue, 0% White, and 
0% Black.
5.    Drag the scroll button in the % White mixing bar to set the percentage to 88%.    You can click on the 
arrows at the end of the mixing bar to increase and decrease the percentage in 1% increments.    You can 
also type the value in the window.
6.    Since we want to apply the mixed color only to the interior of the rectangle, make sure the Beg Fill is 

checked and the Line Attribute is not checked.    Click on Apply.    The rectangle acquires the new 
color.



Duplicate and 
Position the 
Symbol
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1.    Select the Duplicate tool  from the Toolbox.
2.    Click on the light blue rectangle and drag the duplicate slightly away from the original.

Click once with the outside mouse button to dismiss the cursor.
3.    Hold down the Shift key and click on both rectangles.    Both objects are now selected.
4.    Hold down the Ctrl key and press N on your keyboard.    The Align dialog box appears.

Place a check in the Center align box of both Top to Bottom and Left to Right.
Click on Apply.    One rectangle now completely conceals the other.

5.    Since both rectangles are identical, select either one of them.    "Shape-rectangle" appears in the 
object viewer in the Style bar.    Move the duplicate by dragging it so that its top about marries the 
bottom of the other rectangle.



TUTORIAL 4 PAGE 9 
6.    With the lower rectangle selected, pull down the Define menu menu, choose Color, and change the 

fill color to Blue.    (You may need to scroll far up to reach this color.)
7.    Choose the Block Select tool  from the Toolbar and drag the resulting cursor around both 

rectangles.    Hold down the Ctrl key and press G on your keyboard to group the objects.
8.    Use the cursor to highlight the word Group in the object viewer window in the Style bar.    Type sea 
and sky and press Enter.    The group is renamed, with G>sea and sky appearing in the viewer window.



Part 2: Draw 
the Ship
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Although computer graphics can be drawn like traditional paper-and-ink graphics, it is common to create a
computer image as a set of separate and distinct objects that are then sized and positioned relative to 
each other.    In the case of the ship, there are six different pieces:



Draw the 
Smoke
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To make room for drawing, choose Current Page from the View menu.

1.    Select the Curve tool  from the Toolbox.    The Pointer changes to the Curve tool.
2.    Drag the curve tool to draw a curved line similar to the one shown, then release the mouse button.

 See Example
Special Note



TUTORIAL 4 SPECIAL NOTE 
If you are unfamiliar with computer drawing or with using a mouse, your sketch may not closely match
the illustration.    Don't panic.    As you become more experienced, you'll be able to draw quickly and 
accurately.    Until then, there's still no problem: you can easily adjust any line or curve to the shape 
desired.
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3.    Select the Line tool  from the Toolbox.    The Pointer changes to the Line tool.
4.    Place the Line tool on the endpoint of the curved line.    Hold the Shift key and drag the Line tool to 
draw a horizontal line to the right.    Release the mouse button and the Shift key.

 See Example
Holding down the Shift Key



TUTORIAL 4 SHIFT KEY 
Holding the Shift key while you draw a line lets you draw exact horizontal and vertical lines.    If you do
not hold the Shift key, you can draw straight lines in any direction.
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5.    Choose the Curve tool  again.    Draw a curved line from the end-point of the horizontal line.

 See Example
6.    To complete the smoke, choose the Line tool again  and draw a line between the two remaining 
endpoints.

 See Example



Edit the 
Smoke
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1.    Check the Style bar.    It should read "Closed shape.'' If it does not, select the Edit tool .    
Select one endpoint and drag it on top of the other end-point to join them.

 See Example
2.    Click the content menu button once to cancel the drawing tool and start editing the shape.    The 
cursor changes from the Line tool to the Edit tool.

 See Example
3.    You can select any point handle and drag it to reshape the object if needed.

Using Point Handles
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If there is no point handle where you would like to make an adjustment, choose Add Handle from the 
Draw menu.    The Edit tool changes to the Add Handle tool; point on a line or curve and click to add a 
handle.    Pressing F5 is a shortcut that does the same thing.



TUTORIAL 4 PAGE 15 
4.    Click on a point handle.    (If you don't see any handles, click on  to show them.    You can drag 

control points to reshape curves.
 See Example

5.    If there are unneeded point handles on the shape, you can delete them.    Click on a point handle to 
select it and choose Clear from the Edit menu or just press the Delete key on the keyboard.
6.    When you are done adjusting the shape, click the content menu button.    The cursor changes from 

the Edit tool to the Pointer, and object handles appear around the object.



Set Object 
Attributes
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1.    Click the Fill style button  with the content menu button and change the fill to Solid.
2.    Click the Color style button  and change the fill color to White.

3.    Click the Line style button  with the content menu mouse button and change the line width to 
0.5 points.

HINT: One way to change the appearance of type is to change the line width.    Select the text and 
change the line width just as in this step.



Create the 
Remaining 
Ship 
Components
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Using the techniques learned by drawing the smoke, draw the rest of the shapes that make up the ship.    
Draw the shapes at any size desired; later you will resize the shapes in relation with each other.
1.    Use the Line tool  and Curve tool 

 to draw the smokestack shape.
2.    Use the Curve tool to draw the deck shape.
3.    Use the Line and Curve tools to draw the starboard hull shape.
4.    Use the Line and Curve tools to draw the port hull shape.
5.    Create the waterline mark by clicking once on the rectangle from the Shapes flyout .    Drag the 
lower right handle down to create a long, narrow rectangle.



Color the Ship
Components
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1.    Select the smokestack shape and change the fill color (under ) to Black.
2.    Select the starboard hull shape and change the fill color to Black.
3.    Select the port hull shape.    Select the Color style button  and change the fill color to Blue with 37% 
Black added.
4.    Select the waterline mark shape.    Select the Color style button  and change the fill color to Red 
with 50% Black added.



Size the Ship 
Components
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Resize the shapes by selecting them and dragging corner handles.    Don't worry about precision at this 
point; just approximate the size of each shape in relation to the others.



Position the 
Ship 
Components
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Move the shapes into their correct positions relative to each other.    When in place, resize shapes as 
needed to make them fit properly.

You will likely need to make use of the following two commands in the Arrange menu:

Bring to Front    Ctrl+F
Send to Back    Shift+F
Bring to Front places the selected object on the top of all other objects.    Send to Back places the 
selected object behind all others.

When the ship is complete, use the Block Select tool  to select all of the shapes and Group them (press
Ctrl+G).    Size and position the ship on the backdrop.



Part 3: Add 
Finishing 
Elements:

TUTORIAL 4 PAGE
21 

1.    Add the birds by drawing one with the Curve tool .
2.    Change the fill color to White, using the Color Style button .
3.    Size the object and place it on the backdrop.    Add other birds by using the Duplicate tool .
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Remember that the Clip-Art Manager is the primary resource for the images you want.    If the image you 
want is part of a larger clip-art image, it can be extracted from it.
1.    Call up the Clip-Art Manager by clicking on the Clip-Art Manager tool .

2.    Scroll through the Collections to find Scenery/Landscapes.    Choose the Scene-Jungle image from 
that collection.

 See Example
Add the image to a blank part of your drawing area.    Ungroup it by holding down the Shift key as you 
press G on your keyboard.

3.    Click among the images until you see G>Coconut Tree in the object viewer.    Drag this image to the 
lower left of your drawing and delete the rest of the Scene-Jungle images.

4.    Use the Duplicate tool  to create a second tree.
For the part of the tree that extends beyond the background frame, you can either select the bottom 
middle object handle and pull it upward, or you can place a rectangle with a Fill and Line of white over
the extending part.

5.    If you don't like the direction the tree is facing, you can flip it.    Pull down the Arrange menu and 
select Flip <> to flip the tree horizontally.
(The other Flip command inverts objects vertically.)
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1.    Click on the Word tool  in the toolbox.    The Enter/Edit Words dialog box appears.
2.    Type

Island Cruise Lines
The Best Vacation Ever!
Click on Add.    The Pointer changes to the Add Object cursor.

3.    Hold the mouse button and drag a bounding box at the lower right of the illustration to size the text.
4.    Release the mouse button to add the text, then change the fill color to Black.
5.    Save your completed illustration by pressing F9.    In the resulting Save Document As dialog box, 

give your work the filename cruise.GED.
Be sure to place a checkmark in the Include Thumbnail box.    Doing so will provide a small "preview" 
picture in the Open dialog box the next time you highlight the filename.



Tutorial 4 
Review
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This tutorial showed you how to:
 Use the Line and Curve tools to draw freeform objects
 Stack freeform objects to create a finished image
 Change the line width of an object
 Mix colors using the Hues mixing method
 Flip an object

To begin the next tutorial, pull down the Tutorials menu and choose 5 Style Bundles.
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Review
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Step-by-Step Tutorial 5
Using Style Bundles
This tutorial shows you how to:

 Use Style Bundles
 Save and Apply styles to objects



Using Style 
Bundles 
Preview
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PREVIEW 
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From previous tutorials, you should know how to:
 Open Draw documents
 Add symbols and text to a document
 Choose a fill pattern
 Choose line types and widths



Open a New 
File
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Open the drawing from the last tutorial.
1.    Pull down the File menu and choose Open.
2.    Select the filename cruise.GED and click on OK.    The file opens and its images display on your 

screen.



 

Set the Target 
Printer and 
Page Layout
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When you open a document in Draw, the page settings saved with that document become effective.

However, you should make a habit of checking the page and printer setup and changing them if desired.   
Doing so ensures that your document is properly sized and configured for the output device you are 
using.
1.    Pull down the File menu and select Print Setup.
2.    Change the orientation to Portrait and then click OK.
3.    Then select Page Setup from the File menu and select Use Printer Page, Get Printer minimums and 

Normal.    Then click OK.
4.    Pull down the View menu and choose Actual Size view for the purposes of this tutorial.

 Review this idea in Tutorial 1.



Set Viewing 
Level
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Pull down the View menu and verify that the viewing level is Actual Size.



Understandin
g Style 
Bundles
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The Style bundles button  provides a number of ready-made effects that you can quickly add to 
objects in your Draw document.
All that is necessary is to select an object, then click on the Styles button.    The effects in the scrolling list 
are applied to the selected object when you click on the style name.
Although ready-made, you should not think of these styles in a fixed way.    Rather, use the style as a 
starting idea.    For example, apply a style for its gradient of color, then go back to the object and change 
the line thickness using the Line style button.
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If you are not using the drawing created in the previous tutorial, any object added to your screen (using 
the Shapes tool , for example) can illustrate Style changes.
1.    In the cruise ship drawing, select the "sea and sky" object.    G>sea and sky appears in the object 

viewer.
2.    Break apart the group by holding down the Shift key and pressing G on your keyboard.
3.    Select the rectangle representing the sky.    Shape-rectangle appears in the object viewer.

4.    Click on the Style bundles button  and scroll in the list to the Sunset background style.    The 
pouring bucket icon tells you that it is a Fill style.    Click on the name and the image of the sky 
acquires the new fill pattern.

 Click here to identify all object viewer icons.



Saving and 
Applying 
Styles
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The styles of one object are easily applied to other objects.
1.    Select the rectangle with the Sunset background Fill style.
2.    From the Define menu click on Save to save all its style attributes.

-or-
Hold down the Ctrl key and press R on your keyboard.

3.    Select another object.    Click on Recall in the Define menu, or just hold down the Shift key and press 
R.
The style is applied to the object.



Tutorial 5 
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This tutorial showed you how to:
 Use Style Bundles
 Save and Apply styles to objects



Congratulations! 
You have completed

the Draw Step-by-Step Tutorials.
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